cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

AdminStudio Forum

Forum Posts

isrepackager error during capture

I am trying to create a repackage snapshot using admin studio 3.5. I have a win 2 k system with sp2 I am using as a "clean" install (the sp is installed by way of slipstream when the OS is installed)Everything appears to work properly when I run the...

CChong by Level 11 Flexeran
  • 5760 Views
  • 3 replies
  • 0 kudos

All Users...

What property do I set to make a package available to ALL users. Currently when I install a package for a given user and then create a new account on that machine and have that user login, the previously installed package is not available. I have t...

BCM4309 by Level 8
  • 4790 Views
  • 1 replies
  • 0 kudos

AdminStudio and Developper8

Hi there.I am a but confused by the 2 products:- AdminStudio 3.5 and- Developer Studio 8Is developer 8 a subset of AdminStudio 8? In its time, ISWI2 was shipped with Spy Netinstall. that was not brilliant for repackaging, but hey, that was a starting...

Error -6478 when making MSI

I am trying to package AutoGraph for a customer and I can't convert into an MSI as a font doesn't have a name.I can go into the .ism file and add a name to the font but how do I then continue with converting into an MSI? If I go for the repackager pr...

CChong by Level 11 Flexeran
  • 4435 Views
  • 1 replies
  • 0 kudos

Modem installation

Can you please direct me in the direction of how I can install a modem on the machine. I have the required inf file.

CChong by Level 11 Flexeran
  • 4260 Views
  • 1 replies
  • 0 kudos

How to set global settings for repackager

When I repackage a setup the product information that I can set is limited. Is there a way to set information for all repackaged setups for fields such as telephone numbers, web sites and other info?I would not like to have to edit the MSI files indi...

CChong by Level 11 Flexeran
  • 4665 Views
  • 2 replies
  • 0 kudos

Win95 wont run Patch

I am having the same problem with Win9X desktops BUT the patch/Fix only installs on Windows 98 clients because it requires a full Installshield installation (which doesn't work on windows 95) - is there anyway to install the patch to a machine runnin...

CChong by Level 11 Flexeran
  • 5195 Views
  • 2 replies
  • 0 kudos

Visio 5 Package...

ACK!!!I have a Visio 5.0C Professional package that i've created. Towards the end of the installation I get three errors all of which I can ignore. The program appears to function properly after ignoring the errors and the installation completes.1s...

BCM4309 by Level 8
  • 6334 Views
  • 6 replies
  • 0 kudos

Logon as service right

Is it possible to add a user to the logon as a service right during an MSI based installation? If so, How?