Showing results for 
Show  only  | Search instead for 
Did you mean: 

That ol' Adobe thing again....

Are they doing this on purpose.???

I have tried repacking the wonderful Adobe Reader 5.1 on my system. It runs repackager okay, copies all the files okay, but when the legacy conversion runs, it just freezes (well doesn't go any further although responds okay when i click cancel) at the creating component phase of the conversion. I left it for 2 days at this stage (was just curious.) and nothing happened!!

I am repacking for and on windows XP using both vmware and a "real" machine.

If anyone has successfully repacked this program PLEASE GIMME A COPY OF THE MSI. i have had enough of it 😞
(3) Replies
Does the log file say which component creation failed or the last component created before it freezes. What version of Adminstudio and value pack if any are you using?

i have attatched the log file, but it isn't very helpful (to me anyway) I think it is simply failing on the first component. I have tried this repack under NT4 and XP and it is the same result for me. It may well be something to do with our configurations, but I have only troubles with these software.

I have downloaded another copy of the acroreader setup from adobe and this time it went without trouble?? corrupt file i think. was a bit strange but there you go so is life.