Highlighted
Flexera beginner

Adobe Reader version 20.006.20042 - Error 1406

Hi All

I created an Adobe Reader .MSI Installer. During installation process I keep getting an error message stating:

Error 1406. Could not write value SupportElamHive to key \System\CurrentControlSet\Serveices\WdBoot. Verify that
you have sufficient access to that key, or contact your support personnel

I have attached the error message also

I have modified the permission for WdBoot key but error message is still showing

Any ideas or suggestion on what could be causing this

Thanks

0 Kudos
1 Reply
Highlighted
Flexera
Flexera

Re: Adobe Reader version 20.006.20042 - Error 1406

Here is some information on Windows Installer Error 1406: https://community.flexera.com/t5/InstallShield-Knowledge-Base/Windows-Installer-Error-1406/ta-p/4702

If you have an active support plan, I would suggest opening a support case as well.

0 Kudos