Showing results for 
Show  only  | Search instead for 
Did you mean: 

AdminStudio 10 unable to extract files

Greetings all,
I've downloaded the AdminStudio10.exe this morning and have tried to install it but on both machines I've tried I get
"There is not enough space on drive c:\to extract this package"

One has 35Gb the other 96Gb any ideas?

I'm downloading again just in case.
(11) Replies
Still does not install
I wasn't getting exactly the same message, but I needed to pre-elevate AdminStudio10.exe as I was running it from a Windows 7 PC with UAC enabled.

As it was running under my standard user access token it didn't have write access to Program Files for extraction.
I'm running XP SP3.
I've try both my user and local admin
Now got it to extract
Logged in as me with local admin rights.
But use runas to run the EXE as local admin

I'm glad you were able to work around the issue. Thanks for that update.

If you had installed the beta, the beta installation first tries to extract the files to a location such as this:
C:\Program Files\AdminStudio Setup Files\AdminStudio 10.0

If you want to install the final released version of AdminStudio on that same machine, you'll need to uninstall the beta. It is also recommended that you delete the AdminStudio 10.0 folder and its contents from the above path.

If not, it is possible that you may run into the issue that you described. When the installation tries to extract the installation files to the above location, it may have trouble overwriting the existing files.
I had version 9.5 but I'd uninstalled and deleted all the files before starting.

I'd also tried another machine which did not have AS installed.
Hmm. I'm not sure what caused the issue then. Were you installing to a path such as C:\Program Files\AdminStudio Setup Files\AdminStudio 10.0, or was the path longer than that?
I just wanted to add that we had this same issue. It seems to be a lack of quality control on the part of Flexera. I opened a support issue, and was told "we're seeing a lot of this". I was then given the ftp link to download the uncompressed files, which finally worked. You would think someone would test this out before delivering.
Downloaded the application on 24 March that we have licensed.

When trying to install on XP or Windows 2003 with local admin rights.

"There is not enough space on drive C:\ to extract this package"

The drive has 96GB free.

Not impressed.
If you are having trouble with the AdminStudio installation, please contact Support. They can offer you a different download that does not result in the not-enough-space error.
Support gave me a link to access the extracted install files.
Now it works.