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Summary

The setups reports an error during the check of your license while updating.

Cause

This can have multiple reasons

  1. Updating to a version of Spider that is not covered by your license
  2. The setup is unable to connect to the license service.
  3. Unspecified error with your license

In order to check the license, the setup connects to your Core database and queries the License ID and the URL of the license service that is responsible for your installation

Resolution

Open the brainwaregroup License Server Console (in the Spider program directory) and check if your license is valid.

  1. Verify that the license ID is the one that is stored in the Application table of the Core database
  2. Verify that the version shown is compatible with the version you want to install
  3. Verify that the "Valid till" date has not passed yet - A license file is is only valid for installation 2 month after it has been issued. Please refer filename for its date issued.

Additional Information

If you cannot solve the problem yourself, please contact our technical support.

 

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Version history
Last update:
‎Aug 26, 2019 10:37 AM
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