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Summary

You are trying to log into Spider Asset, Licence or Contract with your Active Directory Account and get stuck on a "Password expired" page and cannot login.

Symptoms

You are trying to log into Spider Asset, Licence or Contract with your Active Directory Account and get stuck on a "Password expired" page and cannot login.


Cause

As a matter of fact this can happen after a migration of Spider 5/6 to Spider 6.1 due to a changed login behaviour.


Resolution

Warning: Follow the sections and steps in this article in order. Do not skip a section or step, as each step may have an impact on the virtual machine.

  1. Open SQL Management Studio
  2. Connect to Spider Database
  3. Make a backup of Spider Core
  4. Execute following SQL statement:

update [SpiderCore].[dbo].[User] set PasswordChangeInterval=0 where isnull(ActiveDirectoryID,0) = 1 and PasswordChangeInterval>0


Additional Information

Spider 6.1

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Version history
Last update:
‎Oct 22, 2018 08:43 PM
Updated by: