Summary
Reports in Software Vulnerability Manager are not getting generated and the status always stays "In Progress".
Cause
Almost always the problems is caused by a problem with the reporting cronjob.
- SVM On-Prem Edition users will be able to troubleshoot this issue at their backend server.
- SVM Cloud customers should contact Flexera support and report the issue as soon as noticing it.
Steps To Reproduce
1. Navigate to Reporting -> Report Configuration -> Generate New Report
2. Select the required parameters including Dashboard Profile and save the report.
Resolution
Contact Flexera Support for more information on best next steps.
Workaround
Reports might also get stuck "In Progress" due to duplicate portlets within the Dashboard.
Removing the duplicates creates the report successfully.