[Incident]: Some users report they are unable to access the case portal. Please see this community notice for more information.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
kurihara
Level 2

The server response was signed by a certificate which is no longer valid

This message occurs from the morning of September 12th. It had not occurred before.
I am using InstallShield Limited Edition of Microsoft Visual Studio 2012.

 

I tried the following but it doesn't work
https://community.flexera.com/t5/InstallShield-Knowledge-Base/FlexNet-Connect-Software-Manager-Error-13030-Error-13034/ta-p/4061

 

What to do? Need help.

5 Replies
mpento
Level 3

We are seeing the same problem, however, so far it appears to be happening to our colleagues outside of the United States. I have been unable to reproduce the problem on my development systems.

I tried to have a person outside the US attempt the solution provided by the link @kurihara mentioned, but the problem persists.

0 Kudos
SunilDamoder
Revenera Moderator Revenera Moderator
Revenera Moderator

Hi Mike,

Thank you for contacting Revenera Support.

A case is registered registered for your query and the case number for your reference is 02684715.

We will be assisting you further on the case.

Regards,
Sunil.
Revenera Support.

0 Kudos
SunilDamoder
Revenera Moderator Revenera Moderator
Revenera Moderator

Hi Kurihara,

Thank you for contacting Revenera Support.

InstallShield Limited Edition has reached its end-of-life and there is no technical support available for this product.

We recommend you to try our latest version of InstallShield, which is version 2022 and check if it meets your requirement. You can download our trial software from below link:
https://info.revenera.com/IS-EVAL-InstallShield-Premier

You can also avail technical support by registering for evaluation support.

Regards,
Sunil.
Revenera Support.

0 Kudos
khuntley
Level 5

This is happening to me to. Only started today. It happens maybe every 10 minutes. Any solution?

0 Kudos
IanLauder
Level 3

I just starting seeing this problem in the last couple days running InstallShield 2018 R2 Version 24.

Located in the USA.  This happened in the past where there was an outage at Flexera and they fixed it on their end.  This thread described the result and resolution of this same problem last time we saw it.    When is this outage going to be fixed? 

https://community.flexera.com/t5/InstallShield-Forum/quot-The-server-response-was-signed-by-a-certificate-which-is-no/td-p/158054

I tried the suggestion to remove the CERxxxx.tmp files and restarting and that did not resolve the problem.

 

0 Kudos