cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
jakobsachs
Flexera beginner

Installation Step being highlighted wrongly during the Installation Step

Jump to solution

Im building an Installer with InstallAnywhere 2020 SP2 and facing a strange issue.

During the actual Installation step of the Installer , so the one that usually comes after 'Pre-Install Summary', on the left side of the GUI in the Installation Step List, the first step gets highlighted instead of the actual 'Installing...' step. (See Attached Image)

I looked through the Software and haven't found anything that pertains to this.

Any help is appreciated!

0 Kudos
1 Solution

Accepted Solutions
RitanshuAnkita
Flexera
Flexera

Re: Installation Step being highlighted wrongly during the Installation Step

Jump to solution

Please check following setting

Navigate to Installer UI | Custom UI Designer, select Installer Steps under Installer Area dropdown

Click on Install Step Label Settings under Install Progress Panel.

Make sure correct label is selected.

PFA : installstepsetting.jpginstallstepsetting.jpg

View solution in original post

0 Kudos
1 Reply
RitanshuAnkita
Flexera
Flexera

Re: Installation Step being highlighted wrongly during the Installation Step

Jump to solution

Please check following setting

Navigate to Installer UI | Custom UI Designer, select Installer Steps under Installer Area dropdown

Click on Install Step Label Settings under Install Progress Panel.

Make sure correct label is selected.

PFA : installstepsetting.jpginstallstepsetting.jpg

View solution in original post

0 Kudos