- Revenera Community
- :
- FlexNet Operations
- :
- FlexNet Operations Knowledge Base
- :
- Unable to create connection to mail server from FlexNet Operations
- Mark as New
- Mark as Read
- Subscribe
- Printer Friendly Page
Unable to create connection to mail server from FlexNet Operations
Unable to create connection to mail server from FlexNet Operations
Symptoms:
After configuring the "Outbound Mail Server Host" and selecting "Outbound Mail Security" as "None" in FlexNet Operations under system-->configure-->FlexNet Platform Server, while testing it by using "Save config and Test Mail Server" button, it is giving error, "Unable to create a connection to the mail server. Please check the configured parameters.."
Diagnosis:
This issue occurred because we have added a property to enable TLS for all the SMTP hosts if Outbound security selected as none to support Google SMTP in FNO. So even when you select "Outbound Mail Security" as None, FNO ignores this policy and tries to connect over SSL anyway.
Solution:
This has been fixed in FNO versions 2018 R3 onwards and for 2017 R4 and 2018 R1, there is a hotfix available to fix this. If you encounter this problem, please raise a ticket to support to get the hotfix.