How to set MaxBorrowInterval to 0 in LLM when creating a License model

How to set MaxBorrowInterval to 0 in LLM when creating a License model

Set MaxBorrowInterval to 0 when creating a License Model in LLM would give an error "Value must be greater than or equal  to 1

MaxBorrowInterval set to 0.PNG

However, as a workaround, we can set some number (for an example 1) and create a License model and save.

Then --> Open License model --> Edit --> Edit XML version  --> set number to 0  like below

<borrowInterval option="FIXED">
<number>0</number>
<unit>SECONDS</unit>
</borrowInterval>

--> Click "Update license model XML" to save it. 

Labels (5)
Was this article helpful? Yes No
No ratings
Version history
Revision #:
4 of 4
Last update:
‎Aug 11, 2020 02:25 AM
Updated by:
 
Contributors