Summary
Red bar error appears when accessing beacons page.
Symptoms
When we try to access the Beacons in the "Discovery & Inventory" tab we have an error. Also, there is an error indicated with the Beacons in the System Health tab, but we cannot check which the error is.
Cause
There was a curly brace in the PrimaryParentUID column in the beacon table, which results in duplicates in the returned list.
Steps To Reproduce
1) Install and register Beacon
2) Go to the Beacons page
Resolution
This is a known issue tracked under FNMS-25277, and has been fixed in FlexNet Manager Suite 2015 R2