Summary
This article discusses how to import computer relationships in App Portal with SCCM 2012 CAS.
Symptoms
No User Computer relationships are getting imported into App Portal. The view under Site Management | Imported Users and Computers | User Computer Relationships is empty. This happens when the deployment technology is SCCM 2012 CAS.
Cause
The setting under Site Management | Settings | Deployment | SCCM 2012 | User Computer Relationship view needs to be changed from the default setting.
Resolution
To resolve this issue
1. Change the setting under Site Management | Settings | Deployment | SCCM 2012 | User Computer Relationship view to v_UserMachineRelationship and Save
2. Under the Site Management | Settings | Deployment | Common tab, click on the Sync Data Now button to perform a manual import process.