Showing results for 
Show  only  | Search instead for 
Did you mean: 

adminstudio 8.0


i know its an old version but i must use this version.

since yesterday whenever i start editor it starts to gather informartion from the pc, like an installer when u modify an existing application on the computer then come up with an error: :ALLUSERS property is not 1 - this MSM cannot be used for a per-user or fallback-to-per-user install
ok - ok then the studio starts

iam trying to repkg a setup and whenever iam trying to make the ism from the captaure iam getting the same error, basicly everytime i use adminstudio the adminstuido installer starts and getting this error. I read ideas on the net but these all related to some project, andmy problem occurs even with a fresh editor
read something about dotnet, only thing i did is installed some windows update to dotnet in win7 now its:
Microsoft .NET Framework 4 Client Profile for Windows 7 x64-based Systems (KB982670)

any help would be cool (oh and i cant seem to delete this upgrade)
(1) Reply
Solved, thanks anyway.