mkusic
Level 3

Anybody still using AMS 2.5?

We are unfortunately still running AMS 2.5. I would love to upgrade to Workflow Manager, but the boss won't come up with the money for it. 😞

We need to move our AMS database off of SQL 2000. Does anyone know if AMS 2.5 will run on SQL 2008?

Thanks,
Mike
0 Kudos
3 Replies
Cary_R
Level 11

mkusic wrote:
We are unfortunately still running AMS 2.5. I would love to upgrade to Workflow Manager, but the boss won't come up with the money for it. 😞

We need to move our AMS database off of SQL 2000. Does anyone know if AMS 2.5 will run on SQL 2008?

Thanks,
Mike


The mixture of legacy ASP/ASP .Net might cause a few issues if you're using Windows authentication in the database connection strings. That is the only issue I know of, but there may be others (as I haven't tested this particular combination myself).

If you run into this issue with SQL 2008, you can resolve it via:

http://blogs.flexerasoftware.com/installtalk/2011/03/deploying-legacy-web-applications-with-the-late...
0 Kudos
mkusic
Level 3

Cary R wrote:
The mixture of legacy ASP/ASP .Net might cause a few issues if you're using Windows authentication in the database connection strings. That is the only issue I know of, but there may be others (as I haven't tested this particular combination myself).

If you run into this issue with SQL 2008, you can resolve it via:

http://blogs.flexerasoftware.com/installtalk/2011/03/deploying-legacy-web-applications-with-the-late...


Thanks for the info... I'll check it out.
0 Kudos
bobcha
Level 2

mkusic wrote:
Thanks for the info... I'll check it out.

Could you share your results with us? I've faced with such a problem recently, I do not have to make a decision today, I just think about it. Therefore your info will be very helpful. Thanks.
0 Kudos