Summary
The Spider Operations Manager starts up, but the Operations Manager website is not accessible (cannot be found).
Cause
The update has modified the file domain.xml of the Glasfish configuration
(default: C:\Program Files (x86)\OperationsManager\3rdparty\Glassfish-2.1.1\domains\domain1\config\domain.xml)
Resolution
Follow these steps:
- Change virtual-server of the web app in the domain.xml configuration (the line is almost at the end of the configuration file)
from:
<application-ref disable-timeout-in-minutes="30" enabled="true" lb-enabled="false" ref="WorkNavigator_WebApp" virtual-servers="__asadmin"/>
to:
<application-ref disable-timeout-in-minutes="30" enabled="true" lb-enabled="false" ref="WorkNavigator_WebApp" virtual-servers="server"/>
- Restart Operations Manager
Products
OM4