ConfigMgrSuppor
Level 2

Missing update to Adobe Acrobat DC (18.x) 2019.012.20035

Jump to solution

We are seeing an issue where Adobe has released an update under APSB19-41, published August 13, 2019

https://helpx.adobe.com/security/products/acrobat/apsb19-41.html

We are not seeing this update in the console, and it has been 2 days.

It is supposed to take version 2019.012.20035 to 2019.012.20036

Is there an issue? Is it under a different SAID?

SA90563 was released a few hours ago, but the product that we are looking for is not in the details.

1 Solution
RDanailov
Flexera
Flexera

Hi,

We can see that the Adobe Reader DC 2019.012.20036 has been added to the Flexera Package System.
adobe package.png

Please check your console again and confirm back to us if you can see the package. If you cannot yet find the package in your console, then one of the below instructions I have provided should help you solve the issue:

a) If you have are running On-Prem server, enter your MySQL database and run "select max(vuln_create_date) from vuln_track.vuln;". This query will tell you what was the last date your server fetched the latest advisories. This is indicative as to whether your server contains the latest vulnerability intelligence and advisory data.

b) If you are running On-Prem (that is fully updated) and/or Cloud version of SVM and you cannot see the patch, please expand the Results menu, right-click on "Host Smart Groups" and "Product Smart Groups" (both in bold) and select "Compile 'n' Smart Groups". Confirm that the Last Compiled date updated and check your patch again. 

c) If you are seeing "19.x" as the version displayed in SPS, please double-click on the package and enter its configuration. Enable the "Edit Package Content" checkbox and click Next. Confirm that the version provided at step 2 there is the newest one. As you enter the SPS package wizard, the software always does background refresh and re-fetches the latest package version data. 

I hope this will help you solve it. 
We look forward to hearing more details if this was fixed. 

 

 

Regards,
Rosen
"To understand where a system breaks, one should think like the person who built it"

View solution in original post

3 Replies
RDanailov
Flexera
Flexera

Hi,

We can see that the Adobe Reader DC 2019.012.20036 has been added to the Flexera Package System.
adobe package.png

Please check your console again and confirm back to us if you can see the package. If you cannot yet find the package in your console, then one of the below instructions I have provided should help you solve the issue:

a) If you have are running On-Prem server, enter your MySQL database and run "select max(vuln_create_date) from vuln_track.vuln;". This query will tell you what was the last date your server fetched the latest advisories. This is indicative as to whether your server contains the latest vulnerability intelligence and advisory data.

b) If you are running On-Prem (that is fully updated) and/or Cloud version of SVM and you cannot see the patch, please expand the Results menu, right-click on "Host Smart Groups" and "Product Smart Groups" (both in bold) and select "Compile 'n' Smart Groups". Confirm that the Last Compiled date updated and check your patch again. 

c) If you are seeing "19.x" as the version displayed in SPS, please double-click on the package and enter its configuration. Enable the "Edit Package Content" checkbox and click Next. Confirm that the version provided at step 2 there is the newest one. As you enter the SPS package wizard, the software always does background refresh and re-fetches the latest package version data. 

I hope this will help you solve it. 
We look forward to hearing more details if this was fixed. 

 

 

Regards,
Rosen
"To understand where a system breaks, one should think like the person who built it"

OK, we are seeing it now.. but it appears we may be having an issue..  notice the "Date Last Compiled" date of May 1, 2019

I would like to get a ticket opened on this if it an issue.

Update.PNGProduct Smart Groups.PNGHostSmartGroups.PNG

Hi @ConfigMgrSuppor 

The quickest way for us would be if you can navigate to Get Support > Open New Case and add a new one.
In the meanwhile, I can also recommend you to check some of our KBs that will probably help you solve it before you even have to open one. 

1.  The following KB article is to do a basic health check of your server, but you will often find that lack of space makes big problems for MySQL and the database wouldn't sync for example. 

2. The embedded KB article explains what are your steps when your Smart Groups haven't compiled. That's the same issue you have. Please check if the instructions help you solve this quickly. 

3. Some time the daemon service queue can be stuck and you need to clean it up. Here's what you can do. That is usually one of the solutions for the same problem you have. 

If you continue to have the issue, then I would kindly request you to get in touch with us through the menu in the Community site or send us an email at support@flexera.com alternatively. 

I hope this helps. 

Regards,
Rosen
"To understand where a system breaks, one should think like the person who built it"