Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 3

Limited Edition with VS2013


I didn't see a place to post this question specifically relating to the Limited Edition version of this program, so I'm trying here. My apologies if there's a better place and I haven't found it. I have been able to use this with Visual Studio 2013 a handful of times maybe a week ago. I come back today, without any changes to my machine, and make a few minor tweaks to my code and do a rebuild. Now, it crashes VS every single time I build my setup project. I go into Event Viewer, and I get these messages:

Application: devenv.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: exception code c0000005, exception address 1EA01604

Faulting application name: devenv.exe, version: 12.0.21005.1, time stamp: 0x524fcb34
Faulting module name: IsWiBuild.dll, version:, time stamp: 0x51d25281
Exception code: 0xc0000005
Fault offset: 0x00021604
Faulting process id: 0x5a4
Faulting application start time: 0x01cefa89ba55dfe0
Faulting application path: C:\Program Files (x86)\Microsoft Visual Studio 12.0\Common7\IDE\devenv.exe
Faulting module path: C:\Program Files (x86)\InstallShield\2013LE\System\IsWiBuild.dll
Report Id: 4e9a443e-6680-11e3-9703-d4bed907e5ac

I've already uninstalled this and redownloaded and installed twice with no luck. Any help on this would be deeply appreciated. Windows 7 machine, 64 bit.

Thanks in advance for anybody's time and efforts to help with this.
0 Kudos
(2) Replies
Level 7

The access violation 0xc0000005 is not something that would be resolved by rebooting the machine or reinstalling the software. This error usually indicates that there is a more serious problem with the machine or operating system. This error usually happens when the processor tries to read data from the RAM that is not mapped yet. Having a bad RAM module is a very common cause of this error. I would strongly suggest that you have the system tested for faulty RAM modules. This error can also be caused by the DEP features in Windows. For more information on this error please refer to these Microsoft blogs:

Access Violation:

0 Kudos
Level 3

So I ran the RAM tests, and, as I expected, everything came out fine with that. As for the DEP, I tried to turn it off for VS2013, but was told that you can't turn off DEP for VS2013. It must be enabled. So then I tried to figure out what Install Shield file to disable DEP for, but I can't figure out which one. I'm willing to try it. Any tips on that?

0 Kudos