cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
kernlasers
Flexera beginner

Installshield 2018 Project Not Opening

Jump to solution

I had Installshield project files on my server so that myself and another colleague could work on installers together. All of the source files were also on the server. Everything was working just fine. However, when I went to use it this week I cannot see the X:\ where the files are stored. The files are there and I can see them in Windows File Explorer outside of Installshield but I cannot see it from inside Installshield.

FYI: I updated to Service Pack 2 this morning. It worked a few months ago on Service Pack 1.

Thank you.

 

When I click on the project file on my server it says "This project was not found. It may have been deleted...."

Thank you.

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
Martin
Active participant

Re: Installshield 2018 Project Not Opening

Jump to solution

 

 

More in general and not especially 2018 SP1/SP2 we got the same behavior.

In our case the cause is the UAC (User Account Control) functionality of Windows. Using "Network Locations" instead of "Network Drives" gives us a usable workaround.

Network locations.png

 

View solution in original post

0 Kudos
3 Replies
Highlighted
Flexera banna_k
Flexera

Re: Installshield 2018 Project Not Opening

Jump to solution
Hi @kernlasers,
Here we would like to know, what edition of InstallShield 2018 SP2 you have installed. Is it Installshield 2018 SP2 express? You can get this information from the About dialog. Check the edition is matching with your previous SP1 edition.
Next, what all are the file exist in the X: location. What is your project file name and it's extension. After, opening in Installshield 2018 SP2, is there any file got created newly in that location..something like projectfilename_XXXX.

0 Kudos
Highlighted
Martin
Active participant

Re: Installshield 2018 Project Not Opening

Jump to solution

 

 

More in general and not especially 2018 SP1/SP2 we got the same behavior.

In our case the cause is the UAC (User Account Control) functionality of Windows. Using "Network Locations" instead of "Network Drives" gives us a usable workaround.

Network locations.png

 

View solution in original post

0 Kudos
Highlighted
kernlasers
Flexera beginner

Re: Installshield 2018 Project Not Opening

Jump to solution

Thank you! This fixed the problem and it is now loading just fine.

0 Kudos