cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Pilgrim

InstallShield Prequisites - Missing SQL CE 4.0

Hello,

I am using InstallShield Limited Edition which suffices for what we need. However, we are missing SQL CE 4.0 which is a prerequisite for us to run our application. It is part of Visual Studio 2012 and one would think it would also be a part of InstallShield Limited Edition. How can we get that included as a prequisite?

pete
0 Kudos
3 Replies
Highlighted
Pilgrim

version of ISLE

Hello,

Can you please let us know the version of InstallShield Limited Edition you are currently using?

Regards,
Swetha
0 Kudos
Highlighted
Pilgrim

Re: InstallShield Prequisites - Missing SQL CE 4.0

Yes, I am using InstallShield Limited Spring 2012 Version 19.0.0.0
0 Kudos
Highlighted
Pilgrim

Not yet available

Hello,

We are including SQL CE 3.5 SP2 prerequisite with ISLE 2012 Spring and 4.0 is not yet available. Alternative is to use an exe custom action to achieve the requirement.

However, InstallShield Premier and Professional versions supports creating custom prerequisites.

Thanks and regards,
Swetha
0 Kudos