Revenera Documentation site will be unavailable on July 2nd due to scheduled maintenance. For more information see the status dashboard.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dbrown1
Level 3

InstallShield 2015 Target Systems

Jump to solution

I know the requirements for RUNNING InstallShield 2015. I have also found the documentation for the requirements of the target systems. InstallShield 2015 is past end-of-life, We have customers using Windows Server 2016. Will projects created by InstallShield 2015 run on Windows Server 2016?

Labels (1)
0 Kudos
1 Solution
varul
Revenera Moderator Revenera Moderator
Revenera Moderator

The project created in IS2015 will work on server 2016 and win10, the system requirement you see for installing installshield, like installshieldprem or prof 2015.exe will run on specified OS mentioned in below link

https://docs.revenera.com/installshield22helplib/ReleaseNotes.htm#sysreq

However if you have any installcondition set like only for win10 or win8 in general information install condition field,, then the setup wont run in server 2016.  Also IS 2015 you wont get filter option to run your setup only in server 2016.

https://docs.revenera.com/installshield26helplib/LangRef/LangrefSYSINFO.htm#langref_variabledata_4235790108_1059930

ISOSL_WIN10—Windows 10 or Windows Server 2016

Platform Filter dialog information:

https://docs.revenera.com/installshield26helplib/helplibrary/IDlgPlatforms.htm#ref-dialogboxesn-z_2479647493_1050743

 

View solution in original post

2 Replies
varul
Revenera Moderator Revenera Moderator
Revenera Moderator

The project created in IS2015 will work on server 2016 and win10, the system requirement you see for installing installshield, like installshieldprem or prof 2015.exe will run on specified OS mentioned in below link

https://docs.revenera.com/installshield22helplib/ReleaseNotes.htm#sysreq

However if you have any installcondition set like only for win10 or win8 in general information install condition field,, then the setup wont run in server 2016.  Also IS 2015 you wont get filter option to run your setup only in server 2016.

https://docs.revenera.com/installshield26helplib/LangRef/LangrefSYSINFO.htm#langref_variabledata_4235790108_1059930

ISOSL_WIN10—Windows 10 or Windows Server 2016

Platform Filter dialog information:

https://docs.revenera.com/installshield26helplib/helplibrary/IDlgPlatforms.htm#ref-dialogboxesn-z_2479647493_1050743

 

Thank you. Just what I was looking for.

0 Kudos