cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Steve_Csaszar
Level 2

ISEXP : error -4072: Error retrieving dependency

I'm having an issue with a build that's generating "ISEXP : error -4072: Error retrieving dependency" errors using Install Shield 2015 express edition.

I've tried to resolve the issue by following the links associated with the error log entries but have had no luck;

The merge modules in question are MSCOMM32.MSM, MSFLXGRD.MSM, MStudioDAQmx2010.msm and TABCTL32.MSM. These are all Microsoft Merge Modules not 3rd party ones. Why do I get dependency errors with them and what is the resolution?

ISEXP : error -4072: Error retrieving dependency COMCAT.3207D1B0_80E5_11D2_B95D_006097C4DE24:0 of C:\Program Files (x86)\Common Files\Merge Modules\MSCOMM32.MSM
ISEXP : error -4072: Error retrieving dependency COMCAT.3207D1B0_80E5_11D2_B95D_006097C4DE24:0 of C:\Program Files (x86)\Common Files\Merge Modules\MSFLXGRD.MSM
ISEXP : error -4072: Error retrieving dependency Module_Id_Common_2010_32:1033 of C:\Program Files (x86)\Common Files\Merge Modules\MStudioDAQmx.2010.msm
ISEXP : error -4072: Error retrieving dependency COMCAT.3207D1B0_80E5_11D2_B95D_006097C4DE24:0 of C:\Program Files (x86)\Common Files\Merge Modules\TABCTL32.MSM

Is it something obvious that I'm missing?
Labels (1)
0 Kudos
(1) Reply
hidenori
Level 17

Those merge modules in question are no longer supported in InstallShield 2015. See Q212461: Removal of Outdated and Obsolete Items in InstallShield 2013 for more information.
0 Kudos