cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Guido_Herrling
Level 3

IS2009: VS2008 integration problem

Hi.

Today I tried to open an existing IS2009 InstallScript Project within VS 2008, but I got an error message box. Then I tried to create a new project within VS 2008 and got the same error. I'm using VS 2008 SP1 and IS 2009 SP2.

-----
Microsoft Visual Studio
'C:\Program Files\InstallShield\2009\Support\0409\..\ISProfessIonaITpI.ism' cannot be opened because its project type (.ism) is not supported by ths version of the application.

To open it, please use a version that supports this type project .
-----

Did anybody experience the same problem and find any soloution ?
Labels (1)
0 Kudos
2 Replies
mhamsa
Level 4

Guido.Herrling,

Any luck with this problem? I'm getting a similar problem and I'm wondering if it has something to do with the fact that I installed VS2008 after IS2009? I went back through the maintenance mode installation of IS2009 and no luck - it looks like VS2008 doesn't know about IS2009, a possible integration problem.

Thanks,
mike...
0 Kudos
mhamsa
Level 4

Guido.Herrling,

As info, I "Repaired" my InstallShield 2009 installation and my problem seems to be resolved - I can now open ism and isproj files with Visual Studio 2008.

mike...
0 Kudos