cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Googoohead
Level 4

-7070 Error

Hi,

I'm upgrading my IS2010 install to 2011. In doing so, I have some custom prerequisites that I created in 2010. For some reason, when I try to use them in 2011, I get a error code -7070. I'm not trying to download the file but have it included into my setup (just like in 2010).

ISDEV : error -7070: You have choosen to download the InstallShield prerequisite files for PRQ file SQL 2005 Backward Compatibility Components (x86).prq. This InstallShield prerequisite does not contain download information.

How can I stop this from happening?

Thanks.
Labels (1)
0 Kudos
1 Reply
Googoohead
Level 4

I figured it out! For some reason, I had changed the setting in the Release Wizard.

I still wished the error was documented.

Thanks!
0 Kudos