Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 2

License server machine is down or not responding. (-96,7:11001 "WinSock: Host not found (HOST_NOT_FOUND)")

One of our customers recently moved their license server from inhouse to a remote location. After this checking licenses in and out is still working fine, but they are not able to request the server status using LMTOOLS or by using the command below.

lmutil lmstat -c 2002@ip.ip.ip.ip -f

They're using ip address as the server name is not recognized.

The error message is

[Detecting lmgrd processes...]
Licenser server status 2002@server1
License file(s) on server1: 2002@ip.ip.ip.ip:
lmgrd is not running. License server machine is down or not responding. (-96,7:11001 "WinSock: Host not found (HOST_NOT_FOUND)")

Could it be a firewall or timeout issue?
Please advice.

Both the server and the client are version 11.17.

0 Kudos
(8) Replies
Flexera Alumni

@liv_hoxmark , i can see that a support case '02367207' has been raised for the same concern. Let's debug this behavior with particular case.

(If my response assists with your questions , then please click "ACCEPT AS SOLUTION" or 'Kudos' so that it help others.)
0 Kudos

hi aparashar1,

We encountered the same problem, but I couldn't find the CASE you mentioned. Could you please tell me the solution? Thanks!

0 Kudos
Level 3

hi liv_hoxmark,

This problem has troubled us for a long time. Has your problem been solved? Can you tell us how to solve it? Thanks! !

0 Kudos

@liv_hoxmark  The solution to the case mentioned earlier was to add the the server name and IP address to the file C:\Windows\System32\drivers\etc\hosts .

Let us know if it helps!!

0 Kudos

Add hosts mapping is not work:(

The license server IP address is, and another server on the same network segment can access the license service normally.

The client and the server are not in the same network segment, and there is a firewall between them. The client IP is 172.30.3.X. The client can ping the license server and telnet the 28000 port of the server (28000@ used by the license service) . But the client cannot connect to the license service.

we use command: lmutil lmstat -c 28000@  The error is : (-96,7:11001 "WinSock: Host not found (HOST_NOT_FOUND)")
We used the machine name and configured the hosts file but it still doesn’t work.

So,  what else  license server ports needs to be open ? or we should do some other configurations?


0 Kudos

You can disable the firewall and check if the connection is getting through . Have a look at this article and see if it helps.


If it doesn't help then please raise a case with us with all the required information .

0 Kudos

Hi jyadav,

Thanks for your advice.
Our customers do not allow the firewall to be turned off, even temporarily.
The customer requires us to provide which ports or protocols of the firewall need to be opened.
We are deploy the Siemens Teamcenter license server, using port 28000. Do we need to open other ports or make other settings for the firewall?
0 Kudos

Hi @shuyuanjianke ,

You can check the below things and raise a case with us if it doesn't help .
1.Make sure hostname resolution is in place as your use case seems to be working fine with the IP address.
2.The firewall should be allowing this hostname/ IP address to enter for further communication.
3.Make sure the ports on which Lmgrdand VD are configured( as per the license file) are up and listening and are not restricted by the firewall in anyway.
4.With the help of your network team you can also analyze the wire shark logs to check the traffic inflow and where exactly the blockage is happening.


0 Kudos