Showing results for 
Show  only  | Search instead for 
Did you mean: 

Setting up HTTPS between beacon and agents


I am trying to establish HTTPS between beacon and agents. I have imported .cer certificate (internal CA) to server certificates in IIS and binded (443 by selecting imported certificate) it to default website. I opened SSL settings for default website and selected require SSL checkbox and client certificate require. Now when I try to access the URL , it displays as can't reach this page.

The server and client authentication certificates are present in trusted as well as personal certificates store. I still don't know what's causing the error. 
If I remove Require SSL and client certificate to ignore, the webpage doesn't throw an error and is accessible.
Any work around here?


(1) Reply


Did you follow the quite detailed guidance in Secure your estate with HTTPS and TLS ?