The Flexera Community is currently in maintenance mode to prepare for the upcoming launch of the new community. Click here for more information.

cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 

Summary

When upgrading an Application Catalog using the AdminStudio Client interface a message regarding privileges to upgrade the database is displayed

Symptoms

When upgrading an Application Catalog using the AdminStudio Client interface, the following message may be seen:

You do not have sufficient priviledges to upgrade the database ?sqlexpress (Sample Catalog) ? testlogin?. Contact the AdminStudio Administrator to perform the upgrade.


Cause

The AdminStudio client tool checks if the user account that was specified to connect to the database has dbcreator and the securityadmin Server Role permissions. If the account specified does not have those permissions then the application catalog is not upgraded.


Resolution

To upgrade the catalog, please specify an account that has dbcreator and the securityadmin Server Role permissions.

Was this article helpful? Yes No
No ratings
Version history
Last update:
‎May 15, 2012 04:40 PM
Updated by: