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AdminStudio Activation Error: The quantity specified exceeds maximum quantity allowed (0).
AdminStudio Activation Error: The quantity specified exceeds maximum quantity allowed (0).
This article provides information regarding how to resolve the activation error: "The quantity specified exceeds maximum quantity allowed (0)".
Symptoms
Your attempt to activate your license is denied, and the following message is displayed:
The quantity specified exceeds maximum quantity allowed (0).
Cause
This activation error indicates that the license you are attempting to activate has already been activated on another machine.
Resolution
To resolve this error, it will be necessary to return the license to the account on the activation server. This process is sometimes referred to as a deactivation.
You can return the license by uninstalling the application or by clicking the Return License button (available in AdminStudio 11.x and up). The Return License button is located in the About dialog box (which is displayed when you click About AdminStudio on the Help menu).
Starting with AdminStudio 8.5, you can also return the license from the command line, by executing the return command as follows.
1. From the command-line change directories to the appropriate default path:
AdminStudio | Default Path |
AdminStudio versions 8.5 and 8.6 | C:\Program Files\Macrovision\AdminStudio\Common |
AdminStudio versions 9.x and up | C:\Program Files\AdminStudio\<VERSION NUMBER>\Common |
Note: For 64 bit machines, the default location will be located in the Program Files (x86) Directory.
2. Execute the following command:
- AdminStudio: TPSconfig /return
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I am facing this issue. Though the VM where AS was installed has been rebuilt in the meantime and no AS installed on it now. Is there any other way around?
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For issues with more recent versions of AdminStudio (such as 2013 and newer), Please refer to the knowledge base article below:
https://community.flexera.com/t5/AdminStudio-Knowledge-Base/Deactivation-of-AdminStudio-and-WiseScript-Editor/ta-p/5277