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FlexNet Connect Software Manager Error 13030 / Error 13034
FlexNet Connect Software Manager Error 13030 / Error 13034
Summary
When launching an InstallShield, AdminStudio or the FlexNet Connect Software Manager you may be prompted with Error 13030 / Error 13034.
Symptoms
When launching an InstallShield or the FlexNet Connect Software Manager you may be prompted with one of the following errors:
Error 13030: Result Unsigned
The server response could not be verified because it was not digitally signed
Error 13034: Result Untrusted (Certificate Expired)The server digitally signed its response with a certificate which is no longer valid.
The server response was signed by a certificate which is no longer valid. Would you like to temporarily trust it anyway? (Not recommended)
Cause
The error is caused by an expired FlexNet Connect Software Manager Certificate
Resolution
In order to resolve this issue we will need to remove the expired certificate. Once the certificate is removed a new and updated certificate will be downloaded.
- Open File Explorer and navigate to C:\Users\<USERNAME>\AppData\Roaming\FLEXnet\Connect\Database
- Delete the file named 'CERXXXX.tmp' (The X's will be a series of random characters)
After removing the the .tmp file you should no longer be prompted with the above error messages after restarting the product.
Additional Information
If you are still having trouble with this after removing the .tmp file, please contact Flexera Technical Support.
No this did not help. I'm running Installshield 2018 R2 Version 24 and I just started getting these messages today "The server response was signed by a certificate which is no longer valid. Would you like to temporarily trust it anyway? (Not recommended.)"
I deleted the two CER####.tmp files mentioned in the thread and have tried rerunning Installshield a number of times. I recreates one of them every time but still generates the certificate error message.
How do I get this working?
just expired. I would like this fixed without being forced to upgrade
the software.
--
Best regards,
Ian Lauder
https://www.ProposalKit.com
I have the same problem and beginning to regret using Installshield Premium that seems to be getting worst than previous version.
I also have the same error
No this did not help. I'm running Installshield 2019 R3 , I deleted the CER####.tmp file but when I restart it I still get the warning prompt: "The server response was signed by a certificate which is no longer valid..."
I don't own this software.
But the message is "the server response was signed". So try to evaluate the server keystore for timed out certificates. They must have the capabilities for signing software and at least one of them must be replaced. Often there are "chain of trusts" with public parts for root certificates, intermediate certificates and derived personal and specialized application keystores. On windows you get an idea by using "mmc.exe" with certificate-plugin for computer account. You can delete all certificates beyond end of lifetime, they'll never again give usable results.
Anyways, It seems like flexera have a task for support with new certificates.
with kind regards, Juergen
This did not help. Deleted CER####.tmp file from all of the users on our servers, then booted the server. Restarted my InstallShield 2012 ->still get the warning prompt: "The server response was signed by a certificate which is no longer valid...