cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
p_meet
Level 3

unable to install ismp 11.5

i was facing some issues with ismp so i was reinstalling it. Now it gives wierd messages whike installing. can any1 help?
Labels (1)
0 Kudos
2 Replies
MEinstaller
Level 7

The screenshot looks like it is for the Service Pack, did you reinstall the application first?
0 Kudos
p_meet
Level 3

it was installation, not service pack
0 Kudos