cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
installshiledg
Level 3

prerequisite of Microsoft Visual C++ 2010 Redistributable

got in my installscript project .net 4 + Visual C++ 2010 Redistributable checked as prerequisite.



When I'm running the setup.exe it's checking and installing only .net 4 .



Where the C++ 2010 Redistributable disappear?
Labels (1)
0 Kudos
1 Reply
kaneohe
Level 6

Have you looked at the Prerequisite Editor to see what conditions have to be true before the VC++ redist will be installed? There is a list of about 6 or 7 conditions that it looks at before deciding whether to install or skip. And each version of the VC++ redist might have a different set of conditions depending on the operating system and other conditions.
0 Kudos