cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
merakione77
Pilgrim

custom action fails in a safe mode

I am using InstallShield 2013 express. I have a project that uses a custom action to install a second program, silently. It works fine on all version of windows except in safe mode in windows 7. It works in safe mode in windows xp and windows 8. But in safe mode in windows 7 it says the installation was interrupted. When I delete the custom action it installs fine in safe mode. I really need it to work in safe mode for our technicians to use in troubleshooting.

Anyone know what I could be doing wrong? Is there another way to do a silent install of a second program?

I will attach the verbose log if it helps anyone.
Labels (1)
0 Kudos
1 Reply
merakione77
Pilgrim

Re: custom action fails in a safe mode

I am using InstallShield 2013 express. I have a project that uses a custom action to install a second program, silently. It works fine on all version of windows except in safe mode in windows 7. It works in safe mode in windows xp and windows 8. But in safe mode in windows 7 it says the installation was interrupted. When I delete the custom action it installs fine in safe mode. I really need it to work in safe mode for our technicians to use in troubleshooting.

Anyone know what I could be doing wrong? Is there another way to do a silent install of a second program?

I will attach the verbose log if it helps anyone.
___________________________________________________________________________________________________________________________________________________________________________

Any updates? tech news free netflix
0 Kudos