cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
pmcorry
Pilgrim

Unable to activate Installshield Lite 2018 in VS 2017 pro

Despite about 15 attempts I am unable to activate Install Shield Lite 2018 (IS Lite) in VS 2017 Pro. For some reason the IS Lite is stuck in some "Offline Activation Failed" & " critical XML element missing" process and will not accept the serial number purchased and it is in a infinite merry-go-round loop. Nothing works. Error Code 51302. I have no idea why it chooses to do it offline rather than online. Every time I fire up VS it requests the activation be done by the off line process but will not accept the purchased serial number. If I cannot solve this problem I will have to uninstall it and look for some other setup process. Has anyone any suggestions. I have checked the serial number several time and the correct one is being used. Thanks in advance.
Labels (1)
0 Kudos
1 Reply
Flexera Jenifer
Flexera

Re: Unable to activate Installshield Lite 2018 in VS 2017 pro

pmcorry wrote:
Despite about 15 attempts I am unable to activate Install Shield Lite 2018 (IS Lite) in VS 2017 Pro. For some reason the IS Lite is stuck in some "Offline Activation Failed" & " critical XML element missing" process and will not accept the serial number purchased and it is in a infinite merry-go-round loop. Nothing works. Error Code 51302. I have no idea why it chooses to do it offline rather than online. Every time I fire up VS it requests the activation be done by the off line process but will not accept the purchased serial number. If I cannot solve this problem I will have to uninstall it and look for some other setup process. Has anyone any suggestions. I have checked the serial number several time and the correct one is being used. Thanks in advance.


Hi pmcorry,

Can you please post the error string or snapshot you get during serial-code activation?With error description we'll be able to help you,else you may be able to find InstallShield.log under InstallShield[INSTALLDIR]\System folder.

Please try attach that as a attachment to get more insight



Thanks,
Jenifer
0 Kudos