cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Flexera beginner

Tsconfig.exe crash

Since this morning when I launch Installshield 2014 (or even version 2015) I get a message about 'The product license has been corrupted'

I try the online repair but that doesn't work.

At the end I decided to use the offline repair then - but now when starting Installshield - it just 'crashes' - 'Installshield Activation Wizard has stopped working'

I tried tsconfig /return or /activate...but it just also fails with the same error message...

Can anybody help?
Labels (1)
Tags (2)
0 Kudos
20 Replies
Highlighted
Flexera beginner

Fond the solution

execute a tsconfig /no_internet - then he asks for the answer XML file & apparently succeeded with the repair.

Will try to do the same for the 2015 version.
0 Kudos
Highlighted
Pilgrim

Re: Tsconfig.exe crash

Gino Verbeke wrote:
Since this morning when I launch Installshield 2014 (or even version 2015) I get a message about 'The product license has been corrupted'

I try the online repair but that doesn't work.

At the end I decided to use the offline repair then - bk experience
kroger feedback but now when starting Installshield - it just 'crashes' - 'Installshield Activation Wizard has stopped working'

I tried tsconfig /return or /activate...but it just also fails with the same error message...

Can anybody help?


Did you find any good solution? It seems I faced the same problem here.
0 Kudos
Highlighted
Pilgrim

Re: Tsconfig.exe crash

I also tried to activate the license in one of my papasurvey sites but it isn't activating. Shows activation code error. Waiting for experts feedback.
0 Kudos
Highlighted
Pilgrim

Re: Tsconfig.exe crash

In my Papasurvey site, InstallShield isn't activating also. Getting an activation error. Let me know if any have solution.
0 Kudos
Highlighted
Pilgrim

Have you got the solution?

Gino Verbeke wrote:
Since this morning when I launch Installshield 2014 (or even version 2015) I get a message about 'The product license has been corrupted'

I try the online repair but that doesn't work.

At the end I decided to use the offline repair then - but now when starting Installshield - it just 'crashes' - 'Installshield Activation Wizard has stopped working'

I tried tsconfig /return or /activate...but it just also fails with krogerfeedback the same error message...

Can anybody help?

If you find the solutions then do let me know also in the comments section below
0 Kudos
Highlighted
Pilgrim

Re: Have you got the solution?

0 Kudos
Highlighted
Flexera
Flexera

Re: Have you got the solution?

Hi @wijdanshahid ,@ravi08

 

Looks like InstallShield's corrupted license has to be fixed,it can be done in different ways.But i would suggest you to contact Flexera support via

support@flexerasoftware.com

with your InstallShield license information. They will be able to help you with!!

 

Thanks,

Jenifer

0 Kudos
Highlighted
Pilgrim

holiday hours

This site is such a amazing and great

https://holiday-hour.com

0 Kudos
Highlighted
Pilgrim

Re: holiday hours

I have read your excellent post. This is a great job. I have enjoyed reading your post first time.

http://nbiclearance.today/

0 Kudos