cancel
Showing results for 
Search instead for 
Did you mean: 
esiemiat
Flexera beginner

Software Manager Problem

Since installing SP1 the Software Manager has been acting funny. For starters, it now takes over 5 minutes to scan for updates where prior to the patch it was closer to a minute. Also, any of the updates that used to show up for 2009, like the SAB, InstallScript Objects, and MSI Objects, no longer show up in the list.
Labels (1)
0 Kudos
10 Replies
Flexera Mike_Marino
Flexera

Re: Software Manager Problem

I thought we had resolved this yesterday. Can you check for updates again? and see if the problem persists?

Thanks,
Mike
0 Kudos
esiemiat
Flexera beginner

Re: Software Manager Problem

I just tried it again and the scan took almost 10 minutes. When it was done there were no 2009 updates in the list.

This time I also noticed that InstallShield 2009 does not show up in the list of products in the "Select Product" combo box, nor does it show up on the settings tab.
0 Kudos
Flexera Mike_Marino
Flexera

Re: Software Manager Problem

Did you launch Check for Updates from the InstallShield Tools menu, or did you launch the Software Updates applet Directly?

One thing to note, InstallShield 2009 uses FlexNet Connect 11, which is called "Software Updates" in the Start Menu, not "Software Manager." The "Software Manager" is FlexNet Connect 6, and will not show updates for IS 2009.

Hope this helps,
Mike
0 Kudos
esiemiat
Flexera beginner

Re: Software Manager Problem

I launched "Software Updates" from the start menu. When I launch it from IS2009 it calls itself "Software Manager". It is tough to tell if anything is missing from the one launched within InstallShield 2009 becuase the app just gives me a finish screen.

I should note that prior to updating to SP1, the "Software Updates" app would list a few items for 2009. Once I updated those all went away.
0 Kudos
Flexera Mike_Marino
Flexera

Re: Software Manager Problem

What version of the product do you have installed?

InstallShield Professional
InstallShield Premier

and have you activated the product yet?
0 Kudos
esiemiat
Flexera beginner

Re: Software Manager Problem

I have the Premier edition installed, and it is activated.
0 Kudos
Flexera Mike_Marino
Flexera

Re: Software Manager Problem

Can you open the file...

C:\programdata\Macrovision\FLEXnet Connect\Database\{1A352E3E-9E02-42EC-8465-76A56095C871}.ini

and check the value for

Version=

It should be:

Version=fullPrem1

Thanks,
Mike
0 Kudos
esiemiat
Flexera beginner

Re: Software Manager Problem

That is what it is set to.
0 Kudos
Flexera Mike_Marino
Flexera

Re: Software Manager Problem

Can you send me the .ini file? I want to try to repro it in house.

mmarino@acresso.com

Thanks,
Mike
0 Kudos