cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dustout
Level 2

Redistributables only show type Merge Module, no option for .net 4.5

In the Redistributables page, under Specify Application Data there are only options for Merge Modules. Previously there was an option for .net 4.5 web install, but it has gone. How do i bring it back?




edit: I am getting the following error as a result of this missing redistributable
ISEXP : warning : -6245: One or more of the project's components contain .NET properties that require the .NET Framework. It is recommended that the release include the .NET Framework.
Labels (1)
0 Kudos
2 Replies
DebbieL
Level 17

Hmm. I can see the .NET Framework 4.5 prerequisites in InstallShield 2012 Spring Express.


What is configured in Tools > Options > Prerequisites tab? Is a path specified? The default value is typically the location for the .prq files: either something like C:\Program Files (x86)\InstallShield\2012Spring\SetupPrerequisites or C:\Program Files\InstallShield\2012Spring\SetupPrerequisites.
0 Kudos
dustout
Level 2

Thank you DebbieL :D:)

My prerequisites tab was pointing to
C:\Program Files\InstallShield\2012Spring\SetupPrerequisites
But that folder does not exist.*

Instead I pointed it to
C:\Program Files (x86)\InstallShield\2012SpringLE\SetupPrerequisites

and everything came back. You Rock! :cool:
0 Kudos