cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
stasiakp
Level 2

Re: Support Contacts

Jump to solution

Hello,

 

Does the concurrent licensing for InstallShield 2018 work in case the the FlexNet Licensing Server machine is Windows Server 2016 Standard ?

 

Thanks,

PS

 

 

0 Kudos
1 Solution

Hi Jenifer,

Probably the only problem is, that the Windows Server 2016 Standard is not listed as recommended operating system for concurrent licensing in the documentation:

https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fresources.flexera.com%2Finstructions%2Fproductlicensing%2Fen%2Finstallshieldfaqs.htm%23fnlssysreq&data=02%7C01%7Csupport%40flexera.com%7C75172487f7a34360d9cb08d6fba685b5%7C91034d230b634943b138367d4dfac252%7C1%7C0%7C636973089960318...

I have opened in parallel the support case (Case #01873270) and got an answer already.
The answer is:
"Yes, you can still go ahead and install the FlexNetLicensingServer11_16 on Windows Server 2016 Standard and checkout licenses of InstallShield 2018 from the same".
Based on this answer I can safely install the FlexNetLicensingServer on Windows Server 2016 Standard and expect, that it will work correctly.

Best Regards,
Pawel

 

 

View solution in original post

0 Kudos
4 Replies
Jenifer
Flexera Alumni

Hi @stasiakp ,

What is the issue you face when trying to connect with/set up concurrent server in Windows Server 2016?

 

Can you please post any error string/code specifically if any?

 

Thanks,

Jenifer

0 Kudos

Hi Jenifer,

Probably the only problem is, that the Windows Server 2016 Standard is not listed as recommended operating system for concurrent licensing in the documentation:

https://nam04.safelinks.protection.outlook.com/?url=https%3A%2F%2Fresources.flexera.com%2Finstructions%2Fproductlicensing%2Fen%2Finstallshieldfaqs.htm%23fnlssysreq&data=02%7C01%7Csupport%40flexera.com%7C75172487f7a34360d9cb08d6fba685b5%7C91034d230b634943b138367d4dfac252%7C1%7C0%7C636973089960318...

I have opened in parallel the support case (Case #01873270) and got an answer already.
The answer is:
"Yes, you can still go ahead and install the FlexNetLicensingServer11_16 on Windows Server 2016 Standard and checkout licenses of InstallShield 2018 from the same".
Based on this answer I can safely install the FlexNetLicensingServer on Windows Server 2016 Standard and expect, that it will work correctly.

Best Regards,
Pawel

 

 

0 Kudos

Hi @stasiakp ,

 

We will make sure that we update the documentation from helpnet side as well application-help as soon as possible.

 

Thanks,

Jenifer

Hi @stasiakp ,

 

The helpnet link is updated with system requirements.Updated new link would be:

https://helpnet.flexerasoftware.com/plc/en/installshield2014-15.htm#fnlssysreq

 

Thanks,

Jenifer

0 Kudos