cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
medical
Pilgrim

Re-Activation fails. Can not use Product anymore!

Dear Sirs,

in July 2014 I bought Installshiled Express 2014. I am the only Developer in our company and I installed it on only one PC. Today I tried to start the application and the Reaction Wizard appears. Online activation failed with Error 0, so I tried the offline activation process. I uploaded the file and another file activation.xml was downloaded. The I clicked "next" in the reactivation wizard an the message "Activation successful" appeared - no chance to use the file "activation.xml". But still the reactivation dialog appears, when I start Installshield.

the I tried to login my flexera Account to download a new copy. There I got the message "username unknown". What is going here? Where is my Account? And more important - Why can't I use the purchased product anymore?

Regards
Axel

Labels (1)
Tags (1)
0 Kudos
2 Replies
Flexera MichaelU
Flexera

Re: Re-Activation fails. Can not use Product anymore!

Do you have SP1 applied? There's at least one known reactivation issue that was fixed in the service pack.
0 Kudos
medical
Pilgrim

Re: Re-Activation fails. Can not use Product anymore!

SP1? No. Good hint.
Activation was now - with the help of the flexera-Support - successful.

Anyway - I'll install SP1.

Thanks.
0 Kudos