cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
dbrunotte
Level 2

Product activation problems

I installed ISLE 2013 for VS 2013.
After installing ISLE I started VS 2013 and did all steps of point 3 in the installing instruction manual sent via email to me.
After clicking th OK button (a next button does not exists) I'd got an error message in the status bar of VS 2013.

"Das Projekt "Setup1" wird erstellt... Fehler beim Erstellen des Projekts"
That's all.

There was no dialogue to activate the ISLE product. Neither I can find a hint to start ISLE (no program group, no button in the task) nor a template in VS 2013 to create a ISLE project.

Thanks a lot for the help.
0 Kudos
32 Replies
VultureX
Level 2

My serial activation problem is solved.

Thank you.
0 Kudos
thomas_holden
Level 2

Mine is fixed too.
0 Kudos
SwethaRao
Level 7

Dear All,

The InstallShield Limited Edition activation issue that surfaced in the weekend has been fixed by our IT Team. Activation of the product should now happen without any errors.

Thanks and Best regards,
Swetha
0 Kudos
guy
Level 2

when I click on register my product online I reach a blank page...


what can I do?
thanks
0 Kudos
chiranjeevi
Level 7 Flexeran
Level 7 Flexeran

Hello,

Kindly, visit below link to register and download InstallShield Limited Edition for Visual Studio

http://learn.flexerasoftware.com/content/IS-EVAL-InstallShield-Limited-Edition-Visual-Studio

Regards,
Chiranjeevi

0 Kudos
sausostan
Level 2

Hi

I have also tried to activate ISLE online and offline in vain. I even sent the email for activation (actually two of them ) and i havent received any reply although it states that maximum days is 24 hours. How do I get the product registered?
0 Kudos
Chaitra
Level 9

Hi,

Please check your mail inbox to find the serial key that I have mailed across.

Thanks,
Chaitra
__________________
InstallShield Support Engineer
0 Kudos
marc_brown
Level 2

As many people have reported in the time that this thread has been active, I am unable to activate my ISLE installation. I enter the key I was given but get the "Serial Number Not Registered" message. However, when attempting to register the serial number on the web, I get a message that it's already registered. Help!!
Seriously, I'd appreciate any help.
0 Kudos
dbritten
Level 3

marc.brown wrote:
As many people have reported in the time that this thread has been active, I am unable to activate my ISLE installation. I enter the key I was given but get the "Serial Number Not Registered" message. However, when attempting to register the serial number on the web, I get a message that it's already registered. Help!!
Seriously, I'd appreciate any help.


I'm getting the same thing. I get error 20661, and if I click the button to register online, I end up at http://mktg.flexerasoftware.com/mk/get/is2010le, which seems to be nonexistent (HTTP 400, it looks like). If I manually crawl my way to the registration page, it tells me it's already registered.
0 Kudos
Chaitra
Level 9

Hi,

Could you please try un-installing the current InstallShield Limited Edition and re-install it again?

Kindly re-start your Visual Studio application as well and now when you create a New project, it will ask for the serial key, enter your key and activate the product.

Please let us know if the issue still persists.

Thanks,
Chaitra
0 Kudos
Chaitra
Level 9

Hi,

Also, ensure that they are no trailing spaces at the end of the serial key when you copy and paste it during installation.

Thanks,
Chaitra
0 Kudos
dbritten
Level 3

Chaitra wrote:
Hi,

Could you please try un-installing the current InstallShield Limited Edition and re-install it again?

Kindly re-start your Visual Studio application as well and now when you create a New project, it will ask for the serial key, enter your key and activate the product.

Please let us know if the issue still persists.

Thanks,
Chaitra


Huh, there we go. Looks like an uninstall/reinstall cycle got it going. Thanks for the suggestion.
0 Kudos
Rob_Dougan
Level 3

I have fought with this "project creation failed" error for a long time. Eventually I realized that ISLE never prompted me for my serial number, so I assumed it was not activated, and that's why the project creation was failing.

I already had a licensed copy of InstallShield Premier on the same PC, so I wondered if this was preventing ISLE to prompt for activation. I tested this by uninstalling Premier and ISLE, then installing ISLE only. Now when I tried creating an InstallShield project in Visual Studio, it prompted for the serial number and it activated successfully, and the project was then created successfully.

*** IMPORTANT!
I don't recommend this workaround as if you decide to re-install Pro/Premier/Express on the machine you might have problems reactivating it, even after you uninstall ISLE.

My recommendation would be to only install InstallShield 2013 Limited Edition that does not already have Pro/Premier/Express on it.
0 Kudos
quyatula83
Level 2

Hi

I have also tried to activate ISLE online and offline in vain. I even sent the email for activation and i havent received any reply although it states that maximum days is 24 hours. How do I get the product registered?

Regards,
0 Kudos
Chaitra
Level 9

Hi,

Please download InstallShield Limited Edition from the following link below:

http://learn.flexerasoftware.com/content/IS-EVAL-InstallShield-Limited-Edition-Visual-Studio

Once you get a serial key, you can activate the same to create projects with Visual Studio.

You may also want to try the offline activation once again, send mail the response text.

Kindly follow the link below for the steps:

http://helpnet.installshield.com/isxhelp20/Subsystems/installshield20verification/Content/helplibrary/EmailVerification.htm

Hope this helps,
Chaitra

0 Kudos
quyatula83
Level 2

because have some policy then i can't send email to 'offlineactivations@installshield.com'

So could you please help me to have response text to active soft with the content as below.

Please e-mail to Flexera Software.
---Start---
3ACTIVATION16106307060EEFAFQW-D0F-81CD3EBF8N:11671769611.11.101NumberOneASR07B9AB6DF0A5CC756FAB93DA8138E64E84028446OKi86_n3none1A6D55C722E3718417C58B51D798CB38C3D818F092740DAA74753C86F641EDF0AA3D13AEBDAFDFEB6445flexFulfillmentVersion1pubExpiry13-Jul-2010pubDuration0SerialNumEEFAFQW-D0F-81CD3EBF8NSubLicense11Version16.0UMNA6D55C722E3718417C58B51D798CB38C3D818F09DD4183B26F9657B4E22DE758EAB9DE41E943F2FD1
---End---
0 Kudos
johnblatt
Level 2

Hello,
I have also had problems with activation. I have sent the text to "offlineactivations@installshield.com" several times now and have not received a response.
0 Kudos
Chaitra
Level 9

Hi All,

Kindly try the offline activation once again now and let me know if the problem still persists.

Thanks,
Chaitra
0 Kudos
branden
Level 2

I have tried 3 or 4 times to activate online. I keep getting an error message about not being able to connect to the server, despite the fact I can, indeed connect to the internet. I have tried offline activation but it has been 36 hours and I haven't had a response yet. Any idea as to what is going on?
0 Kudos
ron_p
Level 2

I was able to use the setup for several weeks, but suddenly the setup project became unavailable.
I tried to reinstall several times, every time openning VS I need to activate InstallShield, but nothing...
Please help
0 Kudos