cancel
Showing results for 
Search instead for 
Did you mean: 
dbrunotte
Pilgrim

Product activation problems

I installed ISLE 2013 for VS 2013.
After installing ISLE I started VS 2013 and did all steps of point 3 in the installing instruction manual sent via email to me.
After clicking th OK button (a next button does not exists) I'd got an error message in the status bar of VS 2013.

"Das Projekt "Setup1" wird erstellt... Fehler beim Erstellen des Projekts"
That's all.

There was no dialogue to activate the ISLE product. Neither I can find a hint to start ISLE (no program group, no button in the task) nor a template in VS 2013 to create a ISLE project.

Thanks a lot for the help.
0 Kudos
32 Replies
VultureX
Pilgrim

Re: Product activation problems

My serial activation problem is solved.

Thank you.
0 Kudos

Thanks

Mine is fixed too.
0 Kudos
Highlighted
SwethaRao
Pilgrim

Activation problem has been fixed

Dear All,

The InstallShield Limited Edition activation issue that surfaced in the weekend has been fixed by our IT Team. Activation of the product should now happen without any errors.

Thanks and Best regards,
Swetha
0 Kudos
guy
Pilgrim

Hello

when I click on register my product online I reach a blank page...


what can I do?
thanks
0 Kudos
Flexera chiranjeevi
Flexera

Re: Product activation problems

Hello,

Kindly, visit below link to register and download InstallShield Limited Edition for Visual Studio

http://learn.flexerasoftware.com/content/IS-EVAL-InstallShield-Limited-Edition-Visual-Studio

Regards,
Chiranjeevi

0 Kudos
sausostan
Pilgrim

Installshield activation

Hi

I have also tried to activate ISLE online and offline in vain. I even sent the email for activation (actually two of them ) and i havent received any reply although it states that maximum days is 24 hours. How do I get the product registered?
0 Kudos
Chaitra
Pilgrim

Re: Product activation problems

Hi,

Please check your mail inbox to find the serial key that I have mailed across.

Thanks,
Chaitra
__________________
InstallShield Support Engineer
0 Kudos
marc_brown
Pilgrim

Unable to activate

As many people have reported in the time that this thread has been active, I am unable to activate my ISLE installation. I enter the key I was given but get the "Serial Number Not Registered" message. However, when attempting to register the serial number on the web, I get a message that it's already registered. Help!!
Seriously, I'd appreciate any help.
0 Kudos
dbritten
Pilgrim

Re: Product activation problems

marc.brown wrote:
As many people have reported in the time that this thread has been active, I am unable to activate my ISLE installation. I enter the key I was given but get the "Serial Number Not Registered" message. However, when attempting to register the serial number on the web, I get a message that it's already registered. Help!!
Seriously, I'd appreciate any help.


I'm getting the same thing. I get error 20661, and if I click the button to register online, I end up at http://mktg.flexerasoftware.com/mk/get/is2010le, which seems to be nonexistent (HTTP 400, it looks like). If I manually crawl my way to the registration page, it tells me it's already registered.
0 Kudos