cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Kocoura
Level 3

Prerequisite Installer Missing

In some instances the installer reports an error during the installation of prerequisites.
"The files for installation requirement Microsoft Visual C++ 2015-2022 Redistributable Package (x64) could not be found."
The Redist installer is shipped inside our installer and does not require any download or such.
Only one client reported this issue and we weren't able to reproduce it at all. On all test machines, the redist installer was unpacked from the installer and executed as supposed.
I already searched the web but couldn't find anything that would help or explain that.

Has anyone an idea of what might happen or what could possible cause such an issue?

Labels (1)
0 Kudos
0 Replies