cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
Not applicable

.Net 4.5.1 not in Redistributables

I would like to add Microsoft .Net Framework 4.5.1 to the Redistributables page. I am running LE and my project is a Windows Service that targets 4.5.1. How can I make this happen?
0 Kudos
1 Reply
Flexera Ken536
Flexera

Re: .Net 4.5.1 not in Redistributables

Hi

You can get the prerequisite file from the vendor and add the prq file to C:\Program Files (x86)\InstallShield\2013LE\SetupPrerequisites location.
Once you refresh the Redistributable view or restart InstallShield, you should see the prerequisite.
0 Kudos