cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
uffe
Pilgrim

.NET 4.5 Prerequisite in InstallShield 2012 Spring Limited Edition for Visual Studio

OK, getting seriously PO'd now. This is a repost. My first post was quietly dropped by the forum.

I can't download the .NET 4.5 prerequisites.

I've got the spring edition. Installing this did not uninstall the old version, so I assume they are both needed.

After installing the spring edition, the 4.5 prerequisites appear in the list.

Download fails with checksum error.

The attachment on the hotfix page (http://kb.flexerasoftware.com/selfservice/viewContent.do?externalId=Q210546) is broken.

The Service Pack 1 patch on http://kb.flexerasoftware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=Q... fails to install, with the following error message:
"The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch."

What do I do?
Tags (2)
0 Kudos
1 Reply
Chaitra
Pilgrim

Not applicable in ISLE

Hello,

As mentioned in the link http://kb.flexerasoftware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=Q...
Hot fix is only applicable for the following products:-

InstallShield 2012 Spring Express
InstallShield 2012 Spring Premier
InstallShield 2012 Spring Professional

Due to this you are not able to apply the hot fix for InstallShield Limited Edition 2012 Spring. Kindly let me know if there are any further problems.

Thank You,
Chaitra
__________________
InstallShield Support Engineer
0 Kudos