cancel
Showing results for 
Search instead for 
Did you mean: 
uffe
Pilgrim

.NET 4.5 Prerequisite in InstallShield 2012 Spring Limited Edition for Visual Studio

Hello,

I'm running Visual Studio Premium 2012 with InstallShield Limited Edition.
I'm trying to get hold of the prerequisites for .NET Framework 4.5, but no luck.

I've installed the Spring version. This did not uninstall the previous version, so I assume they are both needed.
.NET Framework 4.5 now shows up in the Prerequisites list.
When I try to download the prerequisite, the download fails with the "checksum of file dotnetfx45_full_x86_x64 is incorrect" error message.
The attachment on the hotfix page (http://kb.flexerasoftware.com/selfservice/viewContent.do?externalId=Q210546) is dead.
I tried downloading the service pack from http://kb.flexerasoftware.com/selfservice/microsites/search.do?cmd=displayKC&docType=kc&externalId=Q... and got that, but it fails to install and shows the following error message:
"The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program. Verify that the program to be upgraded exists on your computer and that you have the correct upgrade patch."

What do I do?
Tags (2)
0 Kudos
1 Reply
Chaitra
Pilgrim

Duplicate Thread

Hello,

As this seems to be a duplicate thread, i request you to follow up with this thread for the replies and further queries.
http://community.flexerasoftware.com/showthread.php?207070-NET-4-5-Prerequisite-in-InstallShield-201...

Thank You,
Chaitra
__________________
InstallShield Support Engineer
0 Kudos