griswoldd
Level 2

MSI tries to reinstall when Launching the programs executable.

1.  We install the application using admin rights.

2.  Program installs without any errors and runs fine if launching the program as the adminitsrator.

3.  Log off as admin and log in as a different user that does not have admin rights.

4.  Double click the shortcut on the desktop and the installshield will try to install the product again, not a full install, but like a mini-installer.

We don't have this problem with any other customers performing the same install using the same installshield .MSI.

Labels (1)
0 Kudos
3 Replies
Revenera_Ian
Revenera
Revenera

Hi @griswoldd,

Thank you for your post.

Are you installing your product per-machine, accessible to all users, or per-user, accessible only to the user who installed the product?

Where are you installing your product to? To what path?

Please let me know if you have any questions or concerns. Thank you for your patience and cooperation.

0 Kudos

Support,

1. We are installing the product per machine or wanting too, and make it
accessible to all users.
2. INstallation of main product installs here:
C:\Program Files (x86)\Agilysys\DataMagine\DataMagine Client

--
Many Thanks,
Daniel Griswold
Email: DLEGRISWOLD@GMAIL.COM
Phone: 770-689-9749
0 Kudos

Daniel,

Thank you for your reply.

Could you please perform the following two tests on the target machine where you're experiencing this issue?

As an Administrator, try to create a text file under: C:\Program Files (x86)

As a Standard User (non-Administrator), try to create a text file under: C:\Program Files (x86)

What are your test results from those two tests?

Please let me know if you have any questions or concerns. Thank you for your patience and cooperation.

0 Kudos