cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Highlighted
Flexera beginner

Loss of activation

For some reason the Installshield 2015 application is asking me to reactivate the software.  I follow the steps for offline activation, and at the end it says that the activation has been restored.  However, when I go back in to installshield it continues to ask me for a certificate and then it asks me to reactivate the software.  How do I get out of this loop?

Labels (1)
0 Kudos
1 Reply
Highlighted
Flexera
Flexera

Re: Loss of activation

Hi @al_bourque ,

Did you try these?

  1. Open command prompt,execute this command:TSConfig /return.You can find TSConfig.exe from [PROGRAMFILES]Installshield\2015\System
  2. Process request via below link,upload the request file: (https://flexerasoftware.flexnetoperations.com/control/inst/offlineActivation)
  3. Set TransactionPendingKey value to 2 by using regedit.exe with the below path:
    1.  HKEY_CURRENT_USER\Software\InstallShield\<version>\
  4. Launch InstallShield and load response
  5. Execute this command in cmd:TSConfig /activate
  6. Process request again via : (https://flexerasoftware.flexnetoperations.com/control/inst/offlineActivation)
  7. Set TransactionPendingKey value to 1 by using regedit.exe with the below path:
    1.       HKEY_CURRENT_USER\Software\InstallShield\<version>\
  8. Launch InstallShield and load response

If this doesn't  work,please contact support@flexerasoftware.com

Thanks,

Jenifer

0 Kudos