cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
Flexera beginner

Installscript Warning 7510

Hi,

Installshield12 InstallscriptMSI Project migrate to Installsield 2010, during the compilation of Installscript throws warning 7510( 'Dialog.h is obsolete, please remove any references to this file." : # warning).

with regards,
Palani..
Labels (1)
0 Kudos
3 Replies
Flexera
Flexera

Re: Installscript Warning 7510

For any warnings that are logged, remove any #include references to that header. InstallShield 2010 has reorganized the InstallScript headers and as a result a number of them have become obsolete. With the obsolete header references removed, ensure that your main setup.rul file #include's ifx.h.

This change and solution should be documented in an upcoming KB article.
0 Kudos
Pilgrim

Re: Installscript Warning 7510

Am sorry i didn't quite get that... or should i say i can't find the problematic header files anywhere in my Installscript project? So where could i find them?

Any leads would be apprciated. Thanks.
0 Kudos
Pilgrim

Re: Installscript Warning 7510

solved after a few minutes. the problematic includes where in a file that was not referenced in my project but was present in the scripts folder.
0 Kudos