cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted

Installer crash with project upgraded from IS2009 to IS2015

Hello,

I just used Installshield 2015(evaluation) to use my existing Installshield 2009 project(.ism) file and I accepted the automatic conversion. Then I went on and changed my script according to IS 2015 and there were no build errors other than setup icon not getting found. But when I run it, the installshield crashes with the following error:
"Installscript Setup Launcher UNICODE stopped working"
exception code:c000005

Setup log shows:

[InstallShield Silent]
Version=v7.00
File=Log File
[ResponseResult]
ResultCode=-5


This error has been reported on earlier versions of Installshield but not sure if was fixed. There has been some workarounds specified in a forums for older versions of Installshield where a few paths need to be added in user's appdata but the workaround doesnt help.

The crash happens before it goes to Script main and thus can't debug it.

A new project builds and runs fine the problem is only with the upgraded project file. Can I please get help on this?
Labels (1)
Tags (1)
0 Kudos
1 Reply

Re: Installer crash with project upgraded from IS2009 to IS2015

anyone knows this?
0 Kudos