cancel
Showing results for 
Search instead for 
Did you mean: 
Highlighted
diverdan
Pilgrim

Install SQL CE 4

Hi there,
I have written an application that requires SQL CE4. With ce4 there is both x32 and x64 versions of the application. So I am trying to create a package that caters for both.

This is what I have so far.

my 86 version














my 64 bit














The 64bit version seems to work ok however when I try install on a 32bit machine the installer doesn't run the sqlce.exe

What am I doing wrong?
Labels (1)
0 Kudos
1 Reply
bwallan
Pilgrim

Reply? Resolution?

Did you resolve this issue? I have exactly the same problem with no resolution.

I would like a MS SQL Server Compact 4 (x64) merge module...

bwa
0 Kudos