Showing results for 
Show  only  | Search instead for 
Did you mean: 
Level 2

IS suddenly aborts when I try to change custom action data

I have several basic installation projects which all have custom actions duplicated directly from a Flexera sample project (demonstrating how to initialize FlexNet licensing components). These installers had been working fine but I was in the process of modifying one when InstallShield (*not* the installer) suddenly aborted with some uninformative message. When I loaded the project back in it still aborted when I clicked on the Custom Actions and Sequences item. So then I tried loading other installation projects which I hadn't touched and they too now crash when I try to visit the Custom Action panel! What's going on? It seems InstallShield has become corrupted. Is there some settings file I can trash, instead of reinstalling?

This just in: Just created a new blank project and I get the same exception when I click on the custom actions item.

Solution: Doing a repair of the IS installation solved the problem for me
Labels (1)
0 Kudos
(1) Reply
Level 4

Thanks for posting - worked for me.
0 Kudos