cancel
Showing results for 
Show  only  | Search instead for 
Did you mean: 
palaplan
Occasional contributor

How to change control theme of radio button in Suite project?

Jump to solution

Hello Community,

I am trying to change the look of my Suite Project Installer and am having some difficulties with Radio Buttons. I went to User Interface -> Wizard Interface, created a few new themes under Control Themes and was able to set one as Default Control Theme under Wizard Pages. This works and my navigation buttons (< Back, Next >, Cancel, etc) now look how I want them to, but now my radio buttons in the LicenseAgreement page do not seem to be selectable anymore. The functionality is still there, I have to click I accept to activate the Continue button but the Radio button itself does not Change its look when I click it, I would expect the classic behavior where a blue circle appears when the user selects an option or any kind of feedback to see that something happened.

It seems like the Control Theme I created overwrites some functionality of the default Installshield theme. How can I avoid this? It would also work if I was able to set my theme only for the navigation buttons, is this possible? Can I create a Control Theme specifically for radio buttons where the functionality is not overwritten?

Thanks,

Pierre

Labels (1)
0 Kudos
1 Solution

Accepted Solutions
Highlighted
palaplan
Occasional contributor

Re: How to change control theme of radio button in Suite project?

Jump to solution

My bad it seems to be the correct way to do it. I was simply not able to see it because my radio button item changed its size somehow and was then too small to show its status. I made it bigger and now it works correctly.

View solution in original post

0 Kudos
1 Reply
Highlighted
palaplan
Occasional contributor

Re: How to change control theme of radio button in Suite project?

Jump to solution

My bad it seems to be the correct way to do it. I was simply not able to see it because my radio button item changed its size somehow and was then too small to show its status. I made it bigger and now it works correctly.

View solution in original post

0 Kudos